Для Cyberpunk 2077 вышло обновление для процессоров без поддержки AVX

Свежее обновление исправляет ошибку, когда игра вылетала на устройствах, где отсутствует поддержка AVX — теперь игра при надобности может не использовать эту опцию, предотвращая проблемы. При этом сама версия Cyberpunk 2077 не изменилась — самым свежим патчем до сих пор считается 1.3.
Комментирование и размещение ссылок запрещено.

Комментарии закрыты.

Top
Яндекс.Метрика